跳到主要内容

STUN 研究

2026.6.24

STUN (RFC 3489) vs. STUN (RFC 5780)​

STUN 在 RFC 3489 和 RFC 5389/5780 中的区别

原文地址:链接

原版存档(PDF):在线预览 | 下载
原版存档(MD):链接

汉化版:链接


NAT Behavioral Requirements, as Defined by the IETF (RFC 4787)​

IETF 定义的 NAT 行为要求 (RFC 4787)

Part 1. Mapping Behavior(第一部分:映射行为)​

原文地址:链接

原版存档(PDF):在线预览 | 下载
原版存档(MD):链接

汉化版:链接

Part 2. Filtering Behavior(第二部分:过滤行为)​

原文地址:链接

原版存档(PDF):在线预览 | 下载
原版存档(MD):链接

汉化版:链接

Part 3. Deterministic Properties (第三部分:确定性质)​

原文地址:链接

原版存档(PDF):在线预览 | 下载
原版存档(MD):链接

汉化版:链接


NAT Behavior Discovery Using Classic STUN (RFC 3489)​

原文地址:链接

原版存档(PDF):在线预览 | 下载
原版存档(MD):链接


NAT Behavior Discovery Using STUN (RFC 5780)​

原文地址:链接

原版存档(PDF):在线预览 | 下载
原版存档(MD):链接


Network Address Translation (NAT) Overview (RFC 3022/2663)​

原文地址:链接

原版存档(PDF):在线预览 | 下载
原版存档(MD):链接

汉化版:链接

NAT and NAPT Cpncet (图)

原文地址:链接

原版存档(PDF):在线预览 | 下载
原版存档(PNG):链接